Service Unavaiable

Incident Report for Service Status

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 16:59 WEST

Update

We are continuing working on this fix.
Posted Oct 11, 2025 - 12:17 WEST

Identified

service unavailable
Posted Oct 11, 2025 - 12:12 WEST
This incident affected: Autoridade Tributária.