Error Sending Processes

Incident Report for Service Status

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 10:57 WET

Monitoring

Some processes are not being sent correctly.
Posted Oct 27, 2025 - 15:30 WET
This incident affected: FrontEnd.